We are currently experiencing an issue with Vee 2 in our Asia Pacific ap00 deployment.

Incident Report for Visier Analytics

Resolved

The incident has been resolved. We apologize for any inconvenience this may have caused.
Posted Sep 17, 2026 - 00:43 UTC

Identified

Please note that some customers may currently be experiencing an issue with Vee2 answering questions in the Asia Pacific Region. We are actively working on resolving the issue. We apologize for any inconvenience this may have caused. We thank you for your patience.
Posted Sep 17, 2026 - 00:20 UTC
This incident affected: Visier People (Asia-Pacific (ap)).