Ticketing System Issues
Incident Report for Visier Inc.
Resolved
Visier is sorry for the recent outage of the Visier Service Portal where the support cases are managed. Our provider had an issue with website certificates. Visier worked closely with our vendor to identify and troubleshoot the issue. Once the root cause was understood we had to wait for our vendor to set up and deploy a new website certificate. We are sorry for the disruption you have had in accessing Visier's support and community services.
Posted Jan 30, 2024 - 22:05 PST
Monitoring
For visibility, an outage with our Ticketing System vendor is currently preventing the logging of new tickets, and follow-ups on existing tickets via our Support team. If you are encountering an urgent issue, please contact us at 1-888-277-9331.
Posted Jan 30, 2024 - 14:02 PST