We are currently experiencing an issue with certain endpoints in the Compensation Benchmark API.

Incident Report for Visier Analytics

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 18:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 12, 2026 - 16:22 UTC

Investigating

Please note that some customers may currently be experiencing an issue with certain endpoints in the Compensation Benchmark API. We are actively working on resolving the issue. We apologize for any inconvenience this may cause. We thank you for your patience.
Posted Apr 12, 2026 - 15:35 UTC
This incident affected: Visier APIs (US (au)) and Compensation Benchmarks (US (au)).