Smart Compensation: Cycle Creation issues
Incident Report for Visier Inc.
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 12:08 PDT
Monitoring
The fix has been rolled out. We are monitoring the status of the application.
Posted Oct 17, 2023 - 12:05 PDT
Identified
The problem has been identified, a fix for the issue is being rolled out.
Posted Oct 17, 2023 - 11:49 PDT
Investigating
Users are experiencing issues in the Smart Compensation Application when creating a cycle.
Other applications and other functionality is unaffected.
Posted Oct 17, 2023 - 10:00 PDT
This incident affected: Visier Smart Compensation (US).