We are currently experiencing issues with Data Exports (API).

Incident Report for Visier Analytics

Resolved

The functionality of Data Exports (API) has been restored. Thank you for your patience.
Posted Sep 29, 2022 - 17:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 05:00 UTC

Investigating

Please note that Data Exports (API) for aggregated results is returning an XLSX file instead of the expected CSV format. We are actively working on fixing this issue. We apologize for any inconvenience this may cause. Thank you for your patience.
Posted Sep 29, 2022 - 00:00 UTC
This incident affected: Visier People (US, Canada, Europe).