We are currently experiencing an issue with embedded images.
Incident Report for Visier Inc.
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 20:24 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2024 - 12:28 PST
Identified
Please note that some embedded customers may currently be experiencing an issue with embedded images. We are actively working on resolving the issue. We apologize for any inconvenience this may have caused. Thank you for your patience.

Next update (estimated): at 23h00, on January 15th, 2024
Posted Jan 15, 2024 - 12:27 PST
This incident affected: Visier People (US).