We are currently experiencing an issue with SmartComensation in Europe.

Incident Report for Visier Analytics

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 07:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 07:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 07:14 UTC

Update

If you are experiencing a blank page after attempting to log-in to SmartCompensation please retry the log-in process to access the application.
Posted Jan 30, 2025 - 06:47 UTC

Investigating

Please note that some users may currently be experiencing issues when logging in to SmartCompensation for customers deployed in Europe. We are actively working on resolving the issue. We apologize for any inconvenience this may have caused. We thank you for your patience.
Posted Jan 30, 2025 - 04:45 UTC
This incident affected: Visier Smart Compensation (Europe).