Please note that some customers may be experiencing issues reaching our applications.
Incident Report for Visier Inc.
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 23:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2024 - 23:21 PDT
Identified
Our provider has identified the issue and is working on a solution.
Posted Sep 15, 2024 - 22:53 PDT
Investigating
One of our network providers is having high error rates managing their traffic. Depending on your location this could impact your ability to connect to our services. We are actively working on resolving the issue with them. We apologize for any inconvenience and we thank you for your patience.
Posted Sep 15, 2024 - 22:35 PDT
This incident affected: Visier API (US, Canada, Europe, APAC), Visier Smart Compensation (US, CA), and Visier People (US, Canada, Europe, APAC).